Talk about stuff, and if you must, about Xenimus
It is currently 17 Jul 2019 12:18

All times are UTC - 5 hours [ DST ]

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 02 Jun 2016 15:15 

Joined: 29 May 2016 17:22
Posts: 2
Character(s): Convoi

I have been trying to run Xen from may 29th, but so far no luck. I have mailed EJ and tried the xenimus message boards http://messageboard.xenimus.com/viewtopic.php?f=4&t=5208.. Nothing

I was hoping you guys might provide me with the solution.


I'll explain what i've tried and nobody on the forums has been able to provide with the solution so far for 4 days or more.

TL;DR "I tried everything, nothing helps...

All explained:
May 29th
Just downloaded fresh xen and xenupdate from xenimus.com
I installed both not on my C but on my D drive where I run all games from.

As soon as I run xenimus, it stops working.
I also tried using run as administrator. Not working.

What can I do?

I had Windows Defender, but it has never seen Xenimus as a threat. I even disabled Windows Defender in an attempt to start up Xenimus.

Now I disabled Windows Defender and downloaded AVG. But.. Still nothing.. As soon as I start xenimus I get the message that it stopped working.

Went into configuration screen, removed xenimus and downloaded again. First xen then the update. Installed Xen first using right click run as administrator and the same for the update.

I went into the menu of AVG and added Xenimus as exception. Then Try to run as administrator.. stopped working again.

Anything else?

Update several hours later. I tried updating my sound device even though I have a BRAND NEW laptop.
I downloaded some update...
Deinstalled xen and reinstalled in C drive in an final attempt...
Also installed as administrator.

Ran as administrator... crashed.... -.-

I did find this debug log

Version 1.249
winsock version 257
First run defaults
comserver = 0
** END Init app **

Dsound created

** Create Device **
Initialized input
loading textures
Loading models
Start main loop

June 2nd
I have updated every driver possible, my laptop is brandnew, but still managed to update some things. But I've done that before asking for help. Tried everything so far.
I have eternal speakers attached to my laptop, but for the sake of the attempt, unplugged them. Tried again, nothing. Plugged back in with different settings, nothing.

Tried installing both on C and on D (not at the same time) with both fresh installs.. nothing.

So.. i'm out of options I guess. I even tried compatabilty from windows 10 down till xp.. nothing. Tried both graphic cards on my laptop. Built in and extra..


EJ's response: You may need to run the game in admiral mode. Right click the Xenimus icon and see if you can find the option for that.

PostPosted: 04 Jun 2016 04:01 

Joined: 29 May 2016 17:22
Posts: 2
Character(s): Convoi
Updated with video of everything

PostPosted: 18 Feb 2017 19:50 

Joined: 10 Nov 2013 17:51
Posts: 32
This used to happen if Xenimus didn't detect speakers, try plugging in headphones and running the game?

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group